Systemvoraussetzungen


Sie sind hier: InLoox Support Dokumentation Support-Artikel InLoox PM 7.x Problemlösung Installation Systemvoraussetzungen

Frage:

Welche Systemvoraussetzungen erfordert InLoox PM?

 

Antwort:

Die Anforderungen an die Hardware wird durch Microsoft bestimmt: Wenn Outlook 2003 oder höher auf dem Computersystem installiert ist und funktioniert, können Sie InLoox PM einsetzen.

Mehr Informationen finden Sie im Kapitel Systemanforderungen der "InLoox PM 7.x Installationshilfe" in dem Downloadbereich.

Voraussetzung für den Client:

  • Zur Installation wird Windows XP (mit Service Pack 3) oder höher und Office 2003 oder höher benötigt.
  • InLoox PM unterstützt auch Windows 8®, Windows 7®, Windows Vista®, Windows XP® jeweils in 32 & 64 Bit, Office 2007, Office 2010 (32Bit & 64Bit) und Terminal Server.
  • Die Systemanforderungen richten sich nach de eingesetzten Versionen. InLoox PM installiert als Systemvoraussetzung automatisch Microsoft .NET Framework 2.0 SP1 bei 32Bit Systemen. Bei 64Bit Systemen muss das .Net Framework 2.0 SP1, z.B. über das Windows Update bezogen werden.

Voraussetzung für den Server (trifft nur für InLoox PM Workgroup / Enterprise Server zu):

  • Die Hardware- und Softwarevoraussetzungen richten sich nach dem verwendeten Datenbanksystem. Die jeweils gültigen Voraussetzungen entnehmen Sie bitte der Produktdokumentation des entsprechenden Herstellers.

Die von InLoox PM unterstützen Hersteller bieten allesamt ein kostenloses Datenbankprodukt an:

  • Microsoft SQL Server Express Edition
  • Oracle Express Edition
  • MySQL Community Edition

Support-Options


Ticket eröffnen

Hier können Sie ein neues Ticket an InLoox senden.

Support

Unser Support Center gibt Antworten rund um unsere Produkte und bietet Video-Anleitungen.

Search

Suche

Hier können Sie eine detaillierte Suche durchführen.

Kategorien


Verwandte Themen